Discussion in 'General Discussion' started by hsk36600, Jan 29, 2011.

  1. hsk36600

    hsk36600 Well-Known Member

    Messages:
    28
    I logged in straight to Eq2 today, and when I went to go back into eq through Lav, I was getting the message that it would work with the first patch of Jan 6.

    Not a problem, right? Wrong. Downloaded the Jan 6 patch, copied it to my EQ2 file, then configured it. I still keep getting the error message that I need the first patch from Jan 6.

    Any sugguestions? Or do I just have to wait until the next forced patch.
  2. wolfppo

    wolfppo Active Member

    Messages:
    323
  3. hsk36600

    hsk36600 Well-Known Member

    Messages:
    28
    I did go to the index of binaries, downloaded first jan 6 update, extraced the file and copied it to everquest file, then configured it.
    Still get the message that I need the first jan 6 patch.

    I had this problem once before, and it fixed itself after a forced patch.
  4. Kannkor

    Kannkor Ogre

    Messages:
    3,632
    You are getting the wrong exe... or you are copying it to the wrong location.
    Make sure EQ2 is NOT open when you download and extract this file.

    If that still doesn't work, I'm guessing you are getting the wrong file. So try the file above and below the one you are having issues with.
  5. hsk36600

    hsk36600 Well-Known Member

    Messages:
    28
    It worked!

    I tried the patch for the days before and after Jan 6, did not work. I finally tried the 2nd patch on Jan 6th, and woot! Im in! Thanks so much for your help.

Share This Page