Discussion in 'General Discussion' started by hsk36600, Jan 8, 2009.

  1. hsk36600

    hsk36600 Well-Known Member

    Messages:
    28
    I moved my eq2bot window too high on the screen, now I cant move it, cant minimize it, cant get to the top bar. how can I remedy this?

    Anyone have any ideas?
  2. pz

    pz Active Member

    Messages:
    494
    yeah i dont remember the command offhand but try 'run uireset' from the console, val put a script in that resets craft & eq2bot and shit for you.
  3. Nuprecon

    Nuprecon Active Member

    Messages:
    292
    by looking at that script it looks like you have to have the program running when you do it.

    But yeah, uireset.iss is the one you want.
  4. hsk36600

    hsk36600 Well-Known Member

    Messages:
    28
    I tried every combo of the two commands that were mentioned. nothing worked. I just keep getting "unknown command". I really appreciate you all trying to help, but does anyone know the actual command?

    I've tried, "run uireset", run uireset.iss", "uireset", "uireset.iss", "run resetui", "run resetui.iss", "resetui", and "run resetui" from the control panel ingame with the bot running, and without it running, cant get anything to work.

    Appreciate the time and effort:)
  5. pz

    pz Active Member

    Messages:
    494
    well uireset.iss is a script that should be in your scripts folder.. if it's not there perhaps you just haven't updated from svn in a while? sec, lemme see what's actually in it..

    Code (Text):

    UIElement[EQ2 Bot]:Reset
     
    do that in the console, and update your scripts folder sometime.
  6. Nuprecon

    Nuprecon Active Member

    Messages:
    292
    Is your svn updated?

    Go to your innerspace/scripts directory find the *.iss file that relates to what i said in the previous post... then you will have the spelling exact.

    If you cant find the exact file i stated, update your svn and look again.
  7. hsk36600

    hsk36600 Well-Known Member

    Messages:
    28
    Thank you all so much you have been very helpful. Fixed the problem

Share This Page