Auto pilot enabled, but unable to warp after escaping warp bubble

Simplify

Active Member
Last night, I had a strange thing happen. I was flying to 0.0 space in a Drake. At one of the gates along my jump route, the corporation has placed a warp bubble. After jumping through, I was in the bubble. There were four NPC 'rats at the bubble, all pretty normal so far.

Autopilot was on (late at night, deep in allied space, no hostiles around). I could see my Drake "wobble" when the autopilot tried to warp to the next gate in my jump path -- but the warp bubble inhibited that. No problem.

I clicked off Auto Pilot, and kicked on my afterburner so I could get out of the warp bubble faster. The 'rats target locked me and opened fire. No problems, the Drake can can tank them for a fair amount of time. I wasn't even gonna bother firing back. They slowly nibbled away at my shields ... 90% ... 80% ... 70% ...

I escaped the bubble, aligned to my next gate, tried to warp to zero ... NOTHING. I zoomed out the camera, double checked I was out of the bubble (I was, and still moving steadily away from it). The Drake wouldn't warp.

Shields are down to 50%, and I sense something is "wrong". I select the nearest rat and CTRL-Left Click ... I can't lock target on the thing!!! It's 21km away, and I can't lock. I see the little graphic that I'm attempting lock, it starts to tick down, then just disappears.

Shields at 25%, and I'm about to die ... to rats ... how embarassing! I call for help on comms, corp mates are laughing at me. I'm dead in the water. I can move on impulse engines fine, I can use afterburners, but I can't target lock opponents or warp.

Help arrives seconds too late, and I lose the ship. I thought maybe I was desync'd from the game, but as soon as my ship was destroyed, my pod warped away just fine.

This is probably an Eve glitch -- but I thought I'd ask here. Can you think of any reason why IsxEve might have caused this? Possibly because IsxEve doesn't recognize it's in a warp bubble, tries to autojump to 0 to the next destination anyway, and enters some state by which I couldn't later over ride it? Although I guess that wouldn't explain why I couldn't target lock ...

I'm going to try and reproduce this tonight (with reinforcements, in case it happens again).
 

Amadeus

The Maestro
Staff member
If autopilot was off and you manually clicked 'warp', there is nothing in isxeve that would have prevented you from warping.
 
Top Bottom