Discussion in 'EVEBot' started by Loekn89, Sep 17, 2016.

  1. Loekn89

    Loekn89 New Member

    Messages:
    4
    I got it running (after a lot of problems, most of them being that I didn't read all the way through before acting), and I love it, but I can't get it to mine more than once. It will fill up my ore hold, then return to the station and sit there. How can I get it to run more than once? Is there a guide anywhere on how to set this up?
  2. bjcasey

    bjcasey ISX Specialist

    Messages:
    1,421
  3. Loekn89

    Loekn89 New Member

    Messages:
    4
    I haven't! I'm pretty new to all of this, and EVEbot seemed the most backed option, but I'll gladly give yours a try, thank you!!!
  4. bjcasey

    bjcasey ISX Specialist

    Messages:
    1,421
    If you have any trouble, let me know.

    What kind of ship and modules are you intending to use?
    Is this a solo miner or in a fleet?
    What security space?
  5. Loekn89

    Loekn89 New Member

    Messages:
    4
    Have it installed, but I'm having some problems, when I try to load it, nothing pops up and it says:
    Please enter your username and password for ISXBJEVE and press 'Okay' when finished.
    ISXBJEVE has been unloaded.

    I looked through your FAQ and saw something similar (about creating ISXBJ.xml) and tried this, using Notepad++ text editor and got the same results.

    Any idea what I could be doing wrong? It's installed in the /Innerspace/ folder and not the extensions folder, I made sure to check for that.

    Also, I'm currently using a Procurer with 2 Miner II's, a Survey Scanner, Shield Booster, and 2 Miner Laser Upgrade II's
    Mostly run solo, but I do fleet ops about once a week (not sure if I want to bot during corp fleet ops)
    I'm in nul-sec currently (-0.1 to -0.3)
  6. bjcasey

    bjcasey ISX Specialist

    Messages:
    1,421
    Check that you are loading it for the first time on Innerspace Session # 1 (IS1). To check you can type into the console: echo ${Session}

    The FAQ reference is for my EQ2 extension. It is similar to my EVE extension, but you would have to rename the file to ISXBJEVE.xml
  7. bjcasey

    bjcasey ISX Specialist

    Messages:
    1,421
  8. Loekn89

    Loekn89 New Member

    Messages:
    4
    Meant to add that I checked for session 1 first (forgot to halfway through typing I guess), but I'll try renaming the file and see if that works, thanks for the help, great support for it, definitely makes me want to go with AstroBot!
  9. bjcasey

    bjcasey ISX Specialist

    Messages:
    1,421
    Thanks. I'm head out for a few hours. Feel free to log in to IRC and i can help more when I return. The IRC link if you don't have your own client is on the page linked below.

    https://www.bjscripts.com/home/index.php/contact-me
  10. GTC

    GTC New Member

    Messages:
    3
    I'm new and having the same issue. Miner runs like a dream once then just stops after it docks at the station. No one on in IRC at the moment, if anyone knows how to fix this issue it would be great to archive it here on the forum. IRC is great for real time assistance but lousy for letting fixes be documented.
  11. bjcasey

    bjcasey ISX Specialist

    Messages:
    1,421
    Is this in reference to AstroBot or EVEBot?
  12. GTC

    GTC New Member

    Messages:
    3
    I was talking about Evebot but I tried Astrobot as well and never saw a login box to get it going. I'm fine using either one if I can get it to work.
  13. bjcasey

    bjcasey ISX Specialist

    Messages:
    1,421
  14. spidawebz

    spidawebz New Member

    Messages:
    2
    Yes. Nothing happens once you try and run command "BJ AstroBot"

    UPDATE: Nvm had wrong version installed. BJCasey helped me out.. great support!
    Last edited: Nov 13, 2016
  15. bjcasey

    bjcasey ISX Specialist

    Messages:
    1,421

Share This Page