Discussion in 'OgreBot' started by tarbasch, Dec 6, 2010.

  1. tarbasch

    tarbasch Active Member

    Messages:
    218
    I just got setup with ogrebot last week and still working my way through tweaking my team but ran into a problem. I use 2 computers with 3 toons on each, I play my main toon on comp 1 and started using ogre MCP Saturday with some help from Kannkor and everything was working fine, I get up Sunday at it stops working after I have everyone hail and get a flag from the flag guy. No setting changed, its like something is blocking it from working with computer 2 it will only work with comp 1, I even tried turning off my firewall and rebooting but it still wont connect. I have a networking buddy that’s coming over tonight to check it out (and maybe to get him hooked on ogrebot) but I just figured I would ask and see if anyone has had this issue before.
  2. insanitywiz

    insanitywiz Senior Member

    Messages:
    470
    Did you try hitting disconnect and/or connect on MCP?
  3. tarbasch

    tarbasch Active Member

    Messages:
    218
    Yep, lots of times, then would wait like 5 sec and hit list ip's and it would only list the comp i was running MCP on. I also loaded MCP on comp 2 and tried to see if it would talk to comp 1 and same issue, it was working sat night but just stopped on sunday. I think something is for sure blocking it like kannkor suggested I just have to figure out what.
  4. Kevinshp

    Kevinshp Well-Known Member

    Messages:
    835
    did you check interspace settings to make sure it will allow you to use mcp. Not on my interspace comp but something when you click on the interspace icom and go to setting or some thing like that.
  5. tarbasch

    tarbasch Active Member

    Messages:
    218
    still not sure what the issue is but i went home and rebooted my router and now it works, im pretty sure its a windows 7 issue or something like that
  6. tub210

    tub210 Active Member

    Messages:
    43
    Make sure in the configuration tab of Innerspace you have Enable incoming connections on port 10101 checked on the 2nd computer. You may have already done this, but if not, that could be it. I run a laptop and desktop with Windows 7 on both so it should work.
  7. Kevinshp

    Kevinshp Well-Known Member

    Messages:
    835
    thats what I ment lol
  8. tarbasch

    tarbasch Active Member

    Messages:
    218
    Did that first day. It was working again last night after I revolted the router let's hope it stays working hehe
  9. Tamorus

    Tamorus Well-Known Member

    Messages:
    51
    If your router is the problem make sure you assign specific IP Addresses to each Computer Name if you have the option under LAN Settings.

    PC Name IP Address
    Innerspace01 - 192.168.0.2
    Innerspace02 - 192.168.0.3

    Most routers allow you to do this.
  10. tarbasch

    tarbasch Active Member

    Messages:
    218
    I will try that as soon as ISX comes back up :)
  11. insanitywiz

    insanitywiz Senior Member

    Messages:
    470
    ISXEQ2 has been up since this morning btw
  12. tarbasch

    tarbasch Active Member

    Messages:
    218
    Thanks You :)

Share This Page