Crashing On Ext Isxeve. Any Thoughts?


Active Member
Have been using the extension for a while now without issues. I noticed innerspace patched to 1.13 and now Eve won't launch. I removed the ext isxeve bit from the default profile so I could launch Eve itself and everything works fine. But when I enter ext isxeve, the game freezes (let it sit for 10 minutes and nothing).

I copied an old isxeve.dll I had and the game launches. When I enter ext isxeve, the extension authenticates and goes through the patch cycle (updates extensions/isxdk34/isxeve.dll from 20150602.0001 (that is the old dll I copied over to test) to version 20150714.0002, isxevechanges.txt from 20150602.00001 to 20150707.0002 and isxgames_crashreporter.ini from 20150602.0001 to 20150714.002. It then says its patched, reloads the extension, and freezes at:

EVE_Extension for Inner Space (By Amadeus) *UNLOADED*
isxGamesPatcher: Finished

I reinstalled, innerspace, Eve, and the isxeve extension but still no luck. Any thoughts?

Using Windows 7 x64.


Active Member
Getting exact same behavior after upgrading to windows 10 and doing a fresh install. Works first time, once it patches it just crashes and everything hangs indefinitely.


Active Member
I seem to have fixed it thanks to Cybertech - he provided a download link to the ISXEVE.dll for manual distribution. What I did was as follows:

  • Installed ISXEVE normally
  • allowed it to patch
  • confirmed it crashed
  • reinstalled isxeve from installer
  • replaced isxeve.dll before running it for first time
  • ran patcher - this time it did not patch any files and seems to be working

Make sure you unblock the dll if you are manually downloading - sadly I forgot to bookmark the URL, but ask in chat.


The Maestro
Staff member
ISXEVE should now work with fresh installs of Windows 10 (as of version 20150714.0005).
Top Bottom