Discussion in 'EVEBot' started by wydget_eq, May 9, 2016.

  1. wydget_eq

    wydget_eq New Member

    Messages:
    2
    Hiya

    I'm having a problem when mining and dumping ore into the corp hanger at a pos, all goes well unless my ore hold contains more than one stack of ore, then it only dumps one stack into the hanger array, then warps back to mining spot with the other stacks of ore still in the hold.

    Any ideas/help?
    Cheers

    A bit more info after some digging...

    if I open the 1st Division in a seperate window as I approach the hanger before the bot deposites the ore, it will deposit it all, but when you warp away this window closes and next time goes back to the problem.

    Also I've noticed sometimes the single stack of ore gets deposited into 2nd Division of the hanger, but seems random.

    All of the miners have full access to all of the hander Divisions.
    Last edited: May 9, 2016
  2. wydget_eq

    wydget_eq New Member

    Messages:
    2
    Well I gave up trying to dump ore in the corp hangar, tried a compression array, that didn't work at all. So I went back to station mining....or tried to, looked fine first run, then just refused to drop ore into the station.

    I tried to mine and drop into an Orca, that didn't work either, the miner just warped to station then did nothing.

    So looks like Evebot is completely useless now for mining, meaning no need for ISXEve either I guess.

    If anyone out there can help then please, but given the lack of action on this forum I'm guessing I'm out of luck :(
  3. CyberTech

    CyberTech Second-in-Command Staff Member

    Messages:
    376
    Hi wydget_eq,

    I'll have to look into this to debug it.

    A note on activity on the forums -- most support occurs on IRC (irc.lavishsoft.com #isxeve), thus the forums are really only used for long term posts and instructions, for the most part.
  4. spidawebz

    spidawebz New Member

    Messages:
    2
    I found when I had no "ore" at the station it wouldn't drop it off.. but when i drop 1x ore into it, it then unloaded?

    UPDATE: It still requires me to manually hit "run" after it docks though. It won't unload until after i "resume"
    Last edited: Nov 13, 2016
  5. kimble

    kimble Member

    Messages:
    23
    Did this ever get fixed? Not going to resub to ISXEve and IS and still not be able to actually mine.

Share This Page