Discussion in 'EVEBot' started by gfeitosa, Jul 7, 2015.

  1. gfeitosa

    gfeitosa Member

    Messages:
    5
    Evebot Fails to Activate Shield Boost Modules.
    The following are not being activated anymore.
    All Shield Hardeners
    Damage Control Modules.

    I have not tested Shield boost modules as mi miners do not use them.

    LOG:
    08:17:06: Undock: Complete
    08:17:11: DEBUG: ID: 1018520320888 Activatable: TRUE Name: UNKNOWN Slot: LoSlot0
    Group: UNKNOWN 0 Type: UNKNOWN 2048
    08:17:11: DEBUG: ID: 1018520323739 Activatable: FALSE Name: UNKNOWN Slot: LoSlot2
    Group: UNKNOWN 0 Type: UNKNOWN 28576
    08:17:11: DEBUG: ID: 1018520333167 Activatable: TRUE Name: UNKNOWN Slot: MedSlot3
    Group: UNKNOWN 0 Type: UNKNOWN 2333
    08:17:11: DEBUG: ID: 1018520323529 Activatable: FALSE Name: UNKNOWN Slot: LoSlot1
    Group: UNKNOWN 0 Type: UNKNOWN 28576
    08:17:11: DEBUG: ID: 1018520312233 Activatable: TRUE Name: UNKNOWN Slot: MedSlot0
    Group: UNKNOWN 0 Type: UNKNOWN 2281
    Group: UNKNOWN 0 Type: UNKNOWN 17912
    08:17:11: DEBUG: ID: 1018520318287 Activatable: TRUE Name: UNKNOWN Slot: MedSlot1
    Group: UNKNOWN 0 Type: UNKNOWN 2303
    08:17:11: DEBUG: ID: 1018520316646 Activatable: TRUE Name: UNKNOWN Slot: MedSlot2
    Group: UNKNOWN 0 Type: UNKNOWN 9622
    08:17:11: DEBUG: ID: 1018520303256 Activatable: TRUE Name: UNKNOWN Slot: HiSlot1
    Group: UNKNOWN 0 Type: UNKNOWN 17912
  2. Amadeus

    Amadeus The Maestro Staff Member

    Messages:
    8,264
  3. Fuzzy

    Fuzzy Well-Known Member

    Messages:
    6
    Well now it recognize them, but rather than activating the modules EVEBot turns them on if I try to manually do it :confused:
    I see an error in isxeve:
    module.IsActivatable cannot be used for grouped or passive+hidden modules
    Last edited: Dec 9, 2015

Share This Page