Discussion in 'General Discussion' started by siriel, Apr 20, 2011.

  1. siriel

    siriel Member

    Messages:
    6
    Anyone else getting this?


    Everquest II has detected an unrecoverable error and must shutdown.

    <verify> e:\live\eq2\framwork\scenegraph\src\VeAppearance.cpp (5265): Error - Appearne cache is invalid 00a29b1f5c657669

    Any suggestions? Only does this on the innerspace version of eq2 not the regular client
  2. Sunomi

    Sunomi Senior Member

    Messages:
    205
    Hmm....Im getting the same error today when trying to load more than 2 clients on my main rig. Time to dig a bit.
  3. pz

    pz Active Member

    Messages:
    494
    no problems here, maybe more info about your specific setup will help.
  4. Sunomi

    Sunomi Senior Member

    Messages:
    205
    Well oddly enough, I just re-patched EQ2, launched and logged in, shut down. Relaunched through innerspace (it didn't ask me to grab a file from twonk, which surprises me since I just patched again) and I'm now able to log at least a 3rd account in on the same box.
  5. Sunomi

    Sunomi Senior Member

    Messages:
    205
    Hmm, well it appears to be random as its happening again. I typically run 4-5 clients on one machine and have never had this issue before. What happens is the toon will load in and as the screen is caching or logging in, the message above appears. Its been a problem in the past with EQ2 and on their forums there was a quick fix to delete a setting in the eq2i_default.ini file and launch the game using the .exe and not the patcher.

    I'm going to update all of my ISX files and scripts and see if that fixes anything, then repatch the client and go from there.
  6. siriel

    siriel Member

    Messages:
    6
    Well, it didn't happen until Tuesday's eq2 patch, ran it the night before no issues tried to log in tuesday, got the normal you cant run this till patch has been made, waited till that afternoon, and since then nothin, same error.

    Since i've been using innerspace, i've run my primary account off eq2's client, and my alt's accounts off innerspace and have been running them off of two monitors since i've been using it.

    As soon as it asks for login info, I type it in, and 2 seconds later I get that error code.

    Info at the top of the screen -

    FPS: 57.81
    System RAM Available 5432MB/8190MB
    Process Memroy Usage 150.0MB
    Texture Memory Available 4013MB



    Tried to reinstall everything, update all scripts ect and still nothing.

    Tried to load it a second ago, error happens as soon as it starts the "caching appearances" happens.
    Last edited: Apr 21, 2011
  7. Sunomi

    Sunomi Senior Member

    Messages:
    205
    I had to run the default EQ2 streaming patcher each time it happened. I would then log in with the default client to make sure I get past that caching issue then close out and relaunch with ISX and it works each time. It seems like something is getting corrupted or deleted somehow, I just don't know how to debug the issue.
  8. siriel

    siriel Member

    Messages:
    6
    Got it running your way Sunomi, but its a freakin pain in t he ass if i have to do that everytime.
  9. blimberg

    blimberg Member

    Messages:
    3
    I am getting a similar error but with a GameScene.cpp file when i log in a 3rd account. If I only run 2 accounts everything seems fine.

    I am also using the streaming client.
  10. wolfppo

    wolfppo Active Member

    Messages:
    323
    Umm what?

    To the OP I think it is a flaw with the streaming client it leaves stuff out look into getting the old school patcher imo.
  11. b0ylard

    b0ylard Member

    Messages:
    20
    I have the same problem, I'm also using the crappy streamer.

    I basically can't zone anymore if I'm using innerspace.
  12. eddie43302

    eddie43302 Active Member

    Messages:
    473
    i dont use the streaming.. but ive noticed that the warping on the mobs are back today... was fixed.. and when my group is following me once again there warping all over...
  13. uadr

    uadr Active Member

    Messages:
    12
    Are you using windows 7 64 by chance? I was having the crash issue as well but went through the event viewer found the error and looked up the fix on technet. i had to add myself to performance log users and performance monitor groups. There was 2nd event code for recompiling something. Hope it helps I have had 0 crashes since performing the fixes.

    Edit-
    Found the page that I used. I would check event viewer and make sure you have the same before randomly trying it.

    http://technet.microsoft.com/en-us/library/dd363694(WS.10).aspx
    Last edited: Jun 28, 2011
  14. Spaztic

    Spaztic Member

    Messages:
    41
    Any chance you can explain this a little more for me? I get the Fatal Errors all the time and have yet to find a solution for it. I do run Win7 64, and if this could fix my issues it would be amazing!
    I have never messed with event viewers and performance counters and such.
  15. b0ylard

    b0ylard Member

    Messages:
    20
    Just to update - I ditched the streaming client and got down the full standard install and I've had no issues since.
  16. Amadeus

    Amadeus The Maestro Staff Member

    Messages:
    8,264
    This.


    We need about 10,000 people to post this same sentence on their forums so they'll drop the stupid streaming client. The original client worked just fine for years -- there was no reason to change it.
  17. SymmetryS

    SymmetryS Active Member

    Messages:
    4
    First instance - Every time

    I've been having the same issue for a couple of months now. I have determined that it is ISXEQ2 causing the problem by starting eq2 with innerspace, without isxeq2, then after the game is running nicely, I load ISXEQ2 and it crashes.
  18. SymmetryS

    SymmetryS Active Member

    Messages:
    4
    How do you ditch the streaming client?


    Okay, so how do I do that?
  19. insanitywiz

    insanitywiz Senior Member

    Messages:
    470
  20. SymmetryS

    SymmetryS Active Member

    Messages:
    4
    *sigh* I appreciate it, but that still didn't help. the game crashes every time I load isxeq2. DANGIT
  21. Amadeus

    Amadeus The Maestro Staff Member

    Messages:
    8,264
    If you completely get rid of EQ2, isxeq2, and innerspace from your computer, and then reinstall all 3 using the very latest versions (including the TRADITIONAL EQ2 client that is linked in this thread), then it should work. Also, you can manually get the latest isxeq2 at http://www.isxgames.com/isxeq2/Extensions/ISXEQ2.dll

    If you're getting crashes at that point, then you probably have more than one installation of something on the computer and it's trying to load the wrong thing.

Share This Page