Discussion in 'General Discussion' started by tholder, Jul 26, 2010.

  1. tholder

    tholder Member

    Messages:
    20
    With using .net wrapper and isxeve i try to start in console (call by ` in eve client) my application, but get error -

    Framework 2.0 could not be initialized. It may not be installed.

    but i have all frameworks up to 4.0. what could be wrong?
  2. neothereal

    neothereal Member

    Messages:
    57
    This is also happening to me. I have 2.0 and 3.51, windows 7 64 bit, and when i load isxeve I get a message in console telling me i don't have the required 2.0 and 3.5 .net frame work, but I do!!


    HELP
  3. tholder

    tholder Member

    Messages:
    20
    subj

    I just got advise - restart IS session.. (application). Try, may be it will by helpfull
  4. neothereal

    neothereal Member

    Messages:
    57
    I've done that 300 times, thanks though, still doesn't work.
  5. zkillc0il

    zkillc0il Member

    Messages:
    3
  6. neothereal

    neothereal Member

    Messages:
    57
    It worked, thanks!!!
  7. zkillc0il

    zkillc0il Member

    Messages:
    3
    Np, I had the same issue aswell.
    Don't forget to update InnerSpace.
  8. neothereal

    neothereal Member

    Messages:
    57
    update innerspace? I thought the whole point was to not patch it and use a certain version? I'm confused now lol.
  9. zkillc0il

    zkillc0il Member

    Messages:
    3
    The newer version crashed only when you haven't typed in your subscription info.
    You had to do this manually with a text editor or downgrade InnerSpace and then upgrade (or leave it at a old version) when you got it working.

    Upgrading is optional, however since the latest patch for InnerSpace contain some stability fixes etc, it could be a good idea to upgrade if you're experiencing any issues.

    Code (Text):
    1.10 Build 5162
    - This release marks the end of a nearly year-long effort to rewrite the core of Inner Space,
      with many months of extended testing to ensure that everything continues to work after the
      update. If you encounter new issues after this update, please let us know as soon as possible
      so we can correct the problem. Thanks!
    - Compatibility fixes for other programs including Fraps, Comodo Internet Security,
      and Symantec Endpoint Security
    - [b]Various stability fixes[/b]
    - Fixed game launching bugs through a massive rewrite of the related code. Please
      report any new issues caused by the new changes, thanks!
      * Star Wars Galaxies DirectX error worked around. The error is usually suppressed by a
        MS Application Compatibility fix. The bug is in Sony's swgclientsetup code, specifically
        a check that wants a) the DirectX version number greater than or equal to 9, and b) the
        DirectX version letter greater than or equal to 'c'. DirectX 10 and 11 have no version
        letter, causing a message to be displayed saying that DirectX 9.0c or later is required.
        Sony should fix the bug in their code (hint: only check for 'c' if it's DirectX 9), but
        for now we have worked around it by providing a letter greater than or equal to 'c'.
    - Aion now works
    - Input device support added:
      * Logitech G110
      * Microsoft SideWinder X6 Keyboard
  10. Brandando

    Brandando Member

    Messages:
    1
    Is there any indication that these changes would have an effect on the one action per frame limitation in the .net wrapper?
  11. CyberTech

    CyberTech Second-in-Command Staff Member

    Messages:
    376

    There is no such limitation, so it's unlikely that any changes would have any affect on them.

Share This Page