Discussion in 'General Discussion' started by milliebii, Aug 9, 2011.

Thread Status:
Not open for further replies.
  1. milliebii

    milliebii Member

    Messages:
    22
    I am running isx on two computers, same build same game version.

    The first computer runs fine on the second computer the game crashes as soon as it launches with the following info
    Problem signature:
    Problem Event Name: APPCRASH
    Application Name: Everquest2.exe
    Application Version: 1.0.0.1
    Application Timestamp: 4e3ade9a
    Fault Module Name: InnerSpace.dll
    Fault Module Version: 0.0.0.0
    Fault Module Timestamp: 4e3ac7ac
    Exception Code: c0000005
    Exception Offset: 0003615b
    OS Version: 6.1.7601.2.1.0.256.48
    Locale ID: 3081
    Additional Information 1: c739
    Additional Information 2: c73910a4a2714aac13d58a54ccb335d3
    Additional Information 3: 2313
    Additional Information 4: 231356071b146b52d212167983ddc440

    Isx was working on this computer 12 hours ago have no idea what is wrong now.

    Please help
  2. VianSK

    VianSK Well-Known Member

    Messages:
    47
    I am getting this same error.
  3. Amadeus

    Amadeus The Maestro Staff Member

    Messages:
    8,264
    Try changing it so that ISXEQ2 does not load automatically. Then, if it won't start with innerspace, then you'll need to go to lavishsoft.com and talk to Lax (since I can't fix that.)

    ISXEQ2 should not be crashing you as far as I know (otherwise a lot more folks would be bugging me about it.) It may be something that lax changed that is affecting specific people.

    Are you using the traditional or streaming client?
  4. VianSK

    VianSK Well-Known Member

    Messages:
    47
    Figured it out.

    Uninstall MS Patch (KB2567680) 8/9/2011
  5. milliebii

    milliebii Member

    Messages:
    22
    Wonderful, uninstalled the update, tested it works fine.

    Re-enable isxeq2, test works fine.

    Windows update reschedules the update to install automatically.

    ANOTHER "Talky Toaster" award for our friends at Microsoft (Red Dwarf reference)
    hide update hope Microsoft doesnt try for the Trifecta.


    Thanks all.
  6. dauser

    dauser Well-Known Member

    Messages:
    24
    This fix worked for EvE also.

    However Innerspace build 5468 has fixed this issue and the patch can now be applied.
    Last edited: Aug 10, 2011
Thread Status:
Not open for further replies.

Share This Page