Discussion in 'Announcements' started by Amadeus, Oct 8, 2010.

  1. Amadeus

    Amadeus The Maestro Staff Member

    Messages:
    8,266
    If you are getting an error loading ISXEVE indicating that it needs to be updated to ISXDK 32, then you must follow these steps:

    1. Quit EVE
    2. Download and install http://www.isxgames.com/isxeve/ISXEVE.exe (You do not need to uninstall ISXEVE before running this installer.)

    (NOTE: If InnerSpace is not properly installed on your computer (i.e., you copied it over to your computer without actually "installing" it, then you will need to update ISXEQ2.dll manually. You can find this file at http://www.isxgames.com/isxeve/Extensions/ISXEVE.dll. Place that file in your /innerspace/Extensions/ folder.


    Once you have followed these steps, you should be able to use ISXEVE as before.

Share This Page