Discussion in 'EQ2Bot (Freeware)' started by Raistin, Nov 18, 2016.

Thread Status:
Not open for further replies.
  1. Raistin

    Raistin Well-Known Member

    Messages:
    4
    I had recently returned and was using eq2bot before so it was my original go-to when I came back. It was working for me fine until the update last night, now as soon as I try to run eq2bot the entire game crashes on me. I have already tried removing all my scripts and updating them via the SVN. Other functions such as the Radar seem to work fine. Is this due to eq2bot no long being supported, or something else?
  2. Amadeus

    Amadeus The Maestro Staff Member

    Messages:
    8,263
    I just updated EQ2Bot on the repository and this should fix your crashes. So -- just update via SVN and then everything should be good again.
  3. texasav8r

    texasav8r Active Member

    Messages:
    5
    The same thing is happening to me. As soon as I enter "/run eq2bot" I get a popup stating "EQ2 Client Application has stopped working" and the game closes. If I enter "/run eq2botcommander", the window will open just fine but as soon as I click on Run Eq2bot, the same thing happens. This just started a couple of days ago. I haven't updated anything on my PC other than the new expansion download last Tuesday. I tried the SVN update mentioned and I believe it updated, even though some Craft files remained conflicted, but still crashes.

    I had the Console open to see if some sort or error script would appear but it just froze as well. The Everquest 2 extension for Inner Space is ISXEQ2 v20161122.0002 and says ready for use.

    This happens on all 3 accounts and on every server (3) I play on. I hope this helps.

    Thanks.
  4. Kannkor

    Kannkor Ogre

    Messages:
    3,608
    Restart your computer and report back.
  5. IDBurner

    IDBurner New Member

    Messages:
    18
    Yes it is good to go again. Thank you.

    Looks like the issue was with "This:SetText" ?

    EDIT: Looks like the other posts have been deleted?
    Last edited: Nov 25, 2016
  6. Amadeus

    Amadeus The Maestro Staff Member

    Messages:
    8,263
    As I mentioned earlier in the thread. The issue reported in the OP on this thread has been fixed. You need to update eq2bot from SVN.
Thread Status:
Not open for further replies.

Share This Page