Discussion in 'General Discussion' started by Goddess, May 9, 2016.

  1. Goddess

    Goddess New Member

    Messages:
    2
    Hey guys, new user here. I got my subscriptions going for Inner Space and ISXEVE. Following the instructions in the setup guide: http://www.isxgames.com/isxeve/Setup_Step1.html

    Added EVE directory pointed to eve.exe, configured to use ISXEVE (ext isxeve), tried to launch as shown in step 3 and the EVE launcher comes up, my account is logged in however the launcher sits there and say please wait...the game does not launch and the isxGames Authentication Utility window as shown in the setup guide never pops up.

    Anyone got any idea what may be going wrong? I am fairly certain everything is configured correctly in steps 1/2 i re-did it like 10 times or so to double check.

    Any help would be greatly appreciated.
  2. Goddess

    Goddess New Member

    Messages:
    2
    I thought it might have something to do with the settings of the EVE launcher, but it isnt. I checked download everything in the launcher settings to be sure, but no luck.

    In the Inner Space Console its saying the following:
    Code (Text):

    Session name 'EVE4172' accepted for process K:EVELauncherQtWebEngineProcess.exe
    Successfully executed '"K:\EVE\eve.exe"'.
    Session name 'EVE6732' accepted for process
    Session name 'EVE1292' accepted for process K:EVELaunchervelauncher.exe
    Session name 'EVE7240' accepted for process K:EVELauncherQtWebEngineProcess.exe
    Successfully executed '"K:\EVE\eve.exe"'.
    Session name 'EVE9228' accepted for process K:EVEve.exe
    Session name 'EVE10976' accepted for process K:EVELaunchervelauncher.exe
    Session name 'EVE8632' accepted for process K:EVELauncherQtWebEngineProcess.exe
    Successfully executed '"K:\EVE\eve.exe"'.
    Session name 'EVE7712' accepted for process
    Session name 'EVE5604' accepted for process K:EVELaunchervelauncher.exe
    Session name 'EVE428' accepted for process K:EVELauncherQtWebEngineProcess.exe
     
    But its still not launching EVE or showing the ISXGames Authentication Utility Window.
    Last edited by a moderator: May 10, 2016
  3. Amadeus

    Amadeus The Maestro Staff Member

    Messages:
    8,264
    Try using ExeFile.exe instead of eve.exe (in the setup instructions)
  4. joel harbour

    joel harbour Member

    Messages:
    3
    I have the same issue. Maybe I am missing something but I can't find the ExeFile.exe
  5. Amadeus

    Amadeus The Maestro Staff Member

    Messages:
    8,264
    In the "EVE" installation directory, there is a directory called "bin". In that folder you will find a file called "exefile.exe", and it will work with innerspace.
  6. joel harbour

    joel harbour Member

    Messages:
    3
    Hi, I have verified and there is no "bin" folder anymore. The launcher has changed. I have 3 accounts on my computer and none of the EVE folders contain "bin".
  7. joel harbour

    joel harbour Member

    Messages:
    3
    never mind I found it.

    Here is the new folder it is in.

    C:\EVE\SharedCache\tq

    Will try this and let you know.

    Thanks :)

    Attached Files:

Share This Page