isxeq2 hung at checking subscription status

gblooder

New Member
Hey hey, first off... love the program, have been using it with great success. As of Sunday, prior to Tuesday's patch, I have been getting this error. I have no auto-loads or anything like that, innerspace is loading just fine and I can load into the game with ease, no crashing or anything.

But in game, when I use "ext isxeq2" I get "<isxGamesAuthentication> ISXEQ2 checking subscription status -- please wait..." and it hangs there. After waiting a few minutes I tried it again, and get the message "Extension 'isxeq2' is already loaded". At first I thought, odd but it says it's loaded so I proceed to load ogrebot, and it loads just fine (screen shot is from today which it looks like it patched itself, but I ran into same issue prior to patch). After ogrebot loads, I try "ogre" to bring up the interface and I get the message "ISXOgre: ISXEQ2 is currently not functional. All functions of Ogre require ISXEQ2. Please load ISXEQ2 by typing Ext ISXEQ2".

So it looks like it says it's loaded, but it's not really loaded? If I missed something basic, sorry, I read through the do's and don't and didn't see anything that looked like it applied to this issue.

Any help is appreciated!

1595997362304.png
 
Top Bottom