Discussion in 'EVEBot' started by Jon310, Feb 3, 2014.

  1. Jon310

    Jon310 Member

    Messages:
    1
    I noticed that mining drones were not being called and activated when the option was selected. In the code the drones were never called and when drones were called manually the code to activate the drones was not working.

    I was able to get mining drones working perfectly for my setup and would like to see if it could be tested to see if it works on different setups than mine.

    Currently it will deploy drones after approaching an asteroid, once deployed it will lock asteroids including the extra one for the drones, set the drones mining and then start up the lasers.

    Overwrite the file in EVEBot\Stable\Behaviors\
    Make sure use Mining Drones is enabled

    [Edit]: No more warping away without the drones in the hold.

    Thanks,
    - Jon

    Attached Files:

    Last edited: Feb 3, 2014
  2. gawdless

    gawdless Member

    Messages:
    1
    Hey Jon!

    Thanks for getting that working. It's working great here! =)


  3. leute

    leute New Member

    Messages:
    13
    not working for me at all, i dont get a third target for my drones
  4. leute

    leute New Member

    Messages:
    13
    ok, i dont know why, but they work now.
  5. leute

    leute New Member

    Messages:
    13
    sooooo, after a break and an new instal of evebot, and the script above, the drones wont work, not with or without the script. evebot start the drones but recal them after some seconds, and evebot sit there in a loop. start, recall, start, recall and so on. any solutions?


    Edit: OK, maybe i found the problem and solved it by my self.
    here is what i have done: Under tab Combat, disable "launch Combat Drones"
    Then, under tab Main, set 5 Minimum Drones.... if you play with 5 like me. Now it works.
    Last edited: Feb 10, 2016

Share This Page