Discussion in 'General Discussion' started by Woozy, Feb 12, 2018.

  1. Woozy

    Woozy Member

    Messages:
    68
    I've noticed the past couple of days that I have movement issues in combat, both for Ogre and RI. There's been no changes in my default movement keys, or the key binds for them. It's especially noticeable for scouts, they won't move up to or behind mobs.

    This has only been when soloing toons, I haven't tried it while boxing a group yet and I'm a bit hesitant to do so while this is acting weird.

    Otherwise movement works fine, such as when I'm using RI's RZ or RQ to go through a quest/instance. This only seems to affect combat, and seeing as no one else has brought it up as far as I can tell, it's probably something I'm doing wrong.
  2. Kannkor

    Kannkor Ogre

    Messages:
    3,615
    Speaking for Ogre specifically, but a toon won't try to 'move behind' if it has aggro on the mob (since the mob would turn anyways).

    It's best to try things in a guild hall if you can. Group with a fighter, put a training dummy immune. Let the tank fight the dummy so he can aggro, then allow the account to attack and see if he runs behind. Pause him and move him and then resume, does he run behind?

    You say your default movement keys are unchanged.. just to confirm you need ALL of the following:
    WASD and 'Num Lock'.
  3. Herculezz

    Herculezz ISX Specialist

    Messages:
    332
    When you say this only seems to affect combat, do you mean when you are doing RI/RZ or RQ when you start fighting all movement will stop? or just running a zone manually with CombatBot and you fight mobs and it does not move behind? As kannkor said, and just the same, RI will not move your toon behind the name if you have Aggro and even more so It will not move you behind at all (except in a few specific named coding where its required) if you are running a zone SOLO because it does not move the MainToon or the toon your invoked RI on behind, it only does this for the rest of the toons in your RelayGroup (toons your are grouped with) and if your solo that is no one. Now if your refering to specific named coding fights where you have to move behind like Cindrax, SolRo, Laef etc and it is not moving behind in those instances then theres more wrong than meets the eye and if you wanted to jump on discord sometime there are tons of good folks on there and alot of times when im not working i am on there and we can help figure out whats going on and get you squared away.
  4. Eyedea

    Eyedea Active Member

    Messages:
    231
    They wont move behind while you're running them solo. Are they attacking and using spells/ca's? Make sure you have "Ignore NPC HP to move" and "Ignore NPC HP(100%)" checked if you're soloing. Otherwise they'll only attack if the NPC's health is below the threshold set.
  5. Woozy

    Woozy Member

    Messages:
    68
    I'll try that later, with the tank and dummy. Thanks!
  6. Woozy

    Woozy Member

    Messages:
    68
    Yes all movement will stop when combat begins. It'll range the mob, and if by chance my merc gets agro first, my toon won't run up to the mob. It'll stay in ranged combat until the mob runs to the toon. I've also tried a few groups and when the fighting begins my scouts will stay still, I have to manually move them to get behind the mobs.
  7. Woozy

    Woozy Member

    Messages:
    68
    Even if I join a group it won't move behind them, and I have those options checked. :( I'm sure it's something I'm doing wrong and hopefully I'll figure it out soon. It's not the end of the world but it would make things easier.

Share This Page