Discussion in 'EVEBot' started by Fuzzy, Dec 11, 2015.

  1. Fuzzy

    Fuzzy Well-Known Member

    Messages:
    6
    Hi,

    I'm having the following problems with Evebot in a Skiff, either in a fleet or solo:
    1) It's opening cargohold every 10 secs or so.
    This worked once after turning group mode on, but after downtime its back being bugged.
    2) It's not checking OreHold but CargoHold it seems, as I set it to several values out of 15000 max in settings and Evebot keeps on mining even when the OreHold is full.
    This also worked once with group mode on, but now its bugged again.
    3) Evebot deactivates my invul Modules, it would be nice if it at least let them be or could activate them on it's own :)
    Again this worked before downtime, now it keeps deactivating them...
    4) How is Ore priority sorted? It seems to go WAY off sometimes up to 30 km away targeting asteroids when there are closer (18km) nearby of the same type. I have Mining Range Multiplier set to 1.0
    How can I better configurate what ore it goes after?
    5) Location name(To drop of ore), it opens an corp hangar I don't have access to but it managed to move the ore I just didnt get a chance to see where it went. How can I configurate what hangar it drops off to?

    PS:
    Tried asking in chat several times, no one answered over a 3 day period..
  2. Fuzzy

    Fuzzy Well-Known Member

    Messages:
    6
    Here is part of my log, this time the first run worked fine:

    This happens the first time I start Evebot, dont know what the NULL reference is??
    [/code]
    16:00:16: Debug: Master Vote value: 58
    16:00:16: Recalling 5 Drones
    16:00:16: Docking at NULL
    16:00:16: Station Requested does not exist! Trying Safespots...
    16:00:16: ResetSafeSpotList found 1 safespots in this system.
    [/code]
    I usually just cancel the warp and it works fine.

    We're mining and everyone is happy:
    Code (Text):

    16:01:34: OBJ_Asteroids:UpdateList: 185 (In Range: 39 OOR: 0) asteroids found
    16:01:34: Debug: Checking Group mode
    16:01:47: Deactivating Adaptive Invulnerability Field II <<<---- WHY!?
    16:01:47: OBJ_Asteroids:UpdateList: 185 (In Range: 39 OOR: 0) asteroids found
    16:01:47: Debug: Checking Group mode
    16:01:49: Deactivating Adaptive Invulnerability Field II <<<---- WHY!?
    16:01:59: OBJ_Asteroids:UpdateList: 185 (In Range: 39 OOR: 0) asteroids found
    16:01:59: Debug: Checking Group mode
     
    This is all fine and good, I can live with in mining for me even though it turns of the modules against ganks..


    Then when it warps back:
    Code (Text):

    16:18:31: 2: Warping to bookmark xxx (Attempt #1)
    16:18:33: Warping...
    16:18:33: Reloading Weapons...
    16:19:07: Dropped out of warp
    16:19:10: TransferListToPOSCorpHangar(CorpHangarArray): Transferring Cargo: "Ore" * 42857 Free Space: 2757235.000000
    16:19:28: OBJ_Asteroids:UpdateList: 0 (In Range: 0 OOR: 0) asteroids found
    16:19:28: Miner.Mine: No asteroids detected, changing belts
    16:19:41: OBJ_Asteroids:UpdateList: 0 (In Range: 0 OOR: 0) asteroids found
    16:19:41: obj_Asteroids: No Asteroids within overview range
    16:19:42: Debug: WarpToBookMarkName to xxxx : xxx from MoveToRandomBeltBookMark Line 137
    16:19:42: Preparing for warp
    16:19:44: 2: Warping to bookmark xxxx : xxx (Attempt #1)
    16:19:46: Warping...
    16:19:46: Reloading Weapons...
    16:20:19: Dropped out of warp
    16:20:34: OBJ_Asteroids:UpdateList: 175 (In Range: 26 OOR: 0) asteroids found
    16:20:34: Opening Ship Cargohold <--NOOOO!!! WHY! :(
    16:20:36: Debug: Checking Group mode
    16:20:37: Locking Asteroid Asteroid : 22.62km
     
    And due to the cargo open bug it now wont detect ore in OreHold anymore...Restarting Evebot doesnt help, restarting eve doesnt help. Restarting Innerspace no go, reboot of PC doesnt help..
  3. Fuzzy

    Fuzzy Well-Known Member

    Messages:
    6
    Oh well, it was more worthwhile to reimburse my subscription than to offer a solution to this problem..
    Can close the thread I or whatever I guess.

Share This Page