Running IsxEve locks up client

Simplify

Active Member
I know that problems are expected with the new expansion, and that Amadeus is out of town for a few days.

Wasn't sure if anyone else had probs, but wanted to report my first.

Loading Eve through IsxEve locked my client up completely. Had to CTRL-ALT-DEL and kill Eve through Task Manager. Haven't tried to reproduce yet (just loaded Eve without IsxEve running to confirm that works normally). Anyone else see this?
 

CyberTech

Second-in-Command
Staff member
You don't load eve thru isxeve, you load it thru innerspace. If doing so is locking client without isxeve, then it's a lax problem.

Is your lock happening just loading udner innerspace, or when you load isxeve. If it's the former, please report it to lax, if the latter, it's likely b/c things tchanged so much the extension can't even tell you it can't load with this eve version.
 

Konis

Active Member
I'm having a similar problem, I ran Innerspace, then Eve Online with the trinity patch. It starts in full screen now with the new login interface, So I changed it to Window mode and then Quit Eve to make sure the setting changes would save.

But now when I try run Eve through Innerspace again, it begins to open but straight after the initial loading screen(As in before even getting to the Login screen) The Loading screen just vanishes the Windows Bar at the bottom says Eve is running but I can't switch to it or do anything with it.
 

Simplify

Active Member
As CyberTech points out above, I don't know the difference between Inner Space and IsxEve. =)

To clarify: With Inner Space running in my toolbar, I right click the Inner Space icon and select "Eve Online", running my normal default profile. This is how I normally launch Eve.

Eve seems to load up normally. I get the login splash screen, enter username/password. The game continues to load, showing my ship in it's hanger, and then locks up.

It was kinda interesting running Eve without IsxEve for the first time in months.
 

Hendrix

Well-Known Member
Well i am going to take a guess here... I see the expansion went live yesterday, that said since Ama is out of town, a patch of expansion magnitude would BREAK isxeve. THEREFOR trying to load isxeve will cause a crash. My guess is for the people that are crashing after loading the game through IS they have ISXEve set to auto load. This is why auto load is bad people, dont use it :).
 

trupoet

Active Member
autoload is bad? lol It sux on patch day and a few days after but the rest of the time, it's just fine.
 

Hendrix

Well-Known Member
autoload is always bad because you have the people that dont know the difference and every patch come in saying. "OMG OMG i crash when i start, OMG OMG OMG"
 
Top Bottom