Some Problems With Evebot

leute

New Member
Hey there,
i am really new to this script thing. So i tried to use the evebot like it is , without any changes.

So here are my problems:
"if" he runs, he warps in to the belt and begin to mine. thats fine. but he didnt check the place in ore hold. so he mine, and mine, and mine. etc even when hes full.

then, if i warp back to station manually, and dock by my self, he dont move the ore into the item hangar.

now, that i am really new to this, and i read some first step sites in this forum, i dont know if should set any presets int the eve window or so.

a little bit more info how it works and how it should look would be awesome.

thanks

( english is not my major language ) :)

Edit: OK, i found something, EVEBot opens allways the cargohold (there where all my crystals are ) mybe this is the problem?.... even when i change it to ore hold, it switch back to cargo. Working now, there was a problem with the windows of the Cargo.

Edit 2: News on that: Now the miner seems to work, dont know if everything is perfect , will see what time will bring. But, when my ship returns to station and dock with full orecargo, the bot dont move the ore into hangar. after a pause and resume it do it automatically and go back to mine.... any solutions?
Also this work now, i only have one opened window, at station and in space, its just the open orecargo of the active ship.

Edit 3: Still searching for solutions of my problem. Now i found this: ISXEVE: character.Ship is deprecated. Please use the MyShip TLO. What is this?

Edit4: So the Bot mines allways Plagioclase as first, i tried to run the script OrePriority with the command: "run OrePriority" but nothing happens. Any solutions to just mine sordite or veldspar?

Edit 5: I tried to play also with drones. i have 5 of them in my dronehangar, the button under the miner tab for using drones is highlighted but drones will not deployed..... if i start them manually, the bot take them back automatically after 10 secs. so the scripts is working but not correct.... any help or ideas?

Edit 6: I found also out, my settings in EveBot will not be automatically saved... after restart they are all resettet......

Edit 7: Any information about the Autoconect? I filled in my infos, but it doesent work....
 
Last edited:

leute

New Member
So new Problem here:

Evebot dont load, : Runscript Evebot failed.

I reloadet all with tortoise but it is still the same....



"EVE Online" extension for Inner Space, ISXEVE v20150929.0011, is now ready for use.
Extension 'isxeve' is already loaded
Could not open file D:\InnerSpace\evebot for preprocessing
Preprocessing failed on D:\InnerSpace\evebot
Failed to parse script 'D:\InnerSpace\evebot'
RunScript 'evebot' failed
 
Last edited:

leute

New Member
I need some help for this problem:

i have activated for the mining, the option to use my own bookmarks, and stripmine.
so now, if the belt is empty, i see under status, that the bot prpare to warp, but he dont. the ship rests in the empty belt.

where is the problem here?
 
Top Bottom