Discussion in 'StealthBot' started by joekm462, Sep 14, 2015.

  1. joekm462

    joekm462 New Member

    Messages:
    8
  2. Amadeus

    Amadeus The Maestro Staff Member

    Messages:
    8,264
    I don't think that's an ISXEVE problem. Looks like ISXEVE is authenticating and patching just fine.

    As far as I know, cybertech has access to the server and should be able to fix this tonight. I'll bug him again about moving the stealthbot authentication to isxgames.
    Last edited: Sep 14, 2015
  3. pokiebear

    pokiebear Member

    Messages:
    3
    still having same issue. its like it doesnt want to load :/
  4. joekm462

    joekm462 New Member

    Messages:
    8
  5. Amadeus

    Amadeus The Maestro Staff Member

    Messages:
    8,264
    Cybertech is trying to get ahold of Stealthy. He has access to fix the server if it's not working, but not if the server is not connected/broken/powered-down/etc.

    I'm also trying to get the ball rolling on converting the authentication to something we can host; however, Stealthy used a windows machine for the authentication server (from what I understand), and isxGames uses linux. So, it might take some time.

    Again, I have to remind everyone that Stealthbot is abandoned software and no longer truly supported. We'll try to get it up as fast as possible (and fix it for the future), but there's only so much we can do.

    I know that bjcasey is actively working on a Stealthbot replacement and may be testing soon (and, he's trying very hard to get the mission stuff done FIRST since that's why people tend to like Stealthbot) ...so, I would encourage you to go to IRC and send bjcasey a PM for more information.
  6. bjcasey

    bjcasey ISX Specialist

    Messages:
    1,421
  7. pokiebear

    pokiebear Member

    Messages:
    3
    thank you for the information everyone
  8. xseth

    xseth Member

    Messages:
    7
    Any news on this issue? Will stealthbot be brought back up again?

Share This Page