1. lhucian

    lhucian Member

    Messages:
    30
    I tried putting in svn.isxgames.com and nada.
    other than that it was blank when I found it so no idea how to SVN Checkout the /innerspace/scripts folder.
    tried http://svn.isxgames.com\innerspace\scripts and authentication came up. which I already paid for...

    so I'm not sure if I'm doing this right LOL (obviously)

    I just thought id document every step I took so incase someone else has this issue later, they can look it up and see whats going on :D
  2. lhucian

    lhucian Member

    Messages:
    30
  3. lhucian

    lhucian Member

    Messages:
    30
    nope, still not working, access denied
  4. lhucian

    lhucian Member

    Messages:
    30
    gave it a couple of minutes and its working now.
    thanks whoever flipped the switch on
  5. Amadeus

    Amadeus The Maestro Staff Member

    Messages:
    8,264
    No one changed anything ...lol, I have no idea what you were doing. I double-checked the URL in the instruction thread: http://svn.isxgames.com/isxScripts/EverQuest2 (LavishScript) ..and it works fine if you go to it.

    There is no authentication at all for the SVN if you're just "reading" it. Writing to SVN does take authentication, but that shouldn't come up if you follow the instructions carefully.

    (p.s. We will be moving to github pretty soon for all of the scripts, etc. At that point I'll update all of the instructions, etc.)

Share This Page